DMM 5.0 fails to upgrade to 5.1

Answered Question
Nov 23rd, 2009

Hi all,

I am in need of your  help for once more!

I’m facing some  difficulties during upgrading a DMM version 5.0 to  5.1

I have downloaded the 5.1  from ciscoet.com  ,burned it and tried it but in  vain.

Please refer to the  screenshots attached for further  details.

Can you please tell me  what am I doing wrong here???

I have this problem too.
0 votes
Correct Answer by kashman37 about 7 years 2 months ago

Dear Panayiotis,

CISCO support upgrades only from Cisco DMS 5.0.2 to 5.1.x. If your appliances use an earlier release than 5.0.2, you must upgrade to 5.0.2 before upgrading to 5.1.x. For information about upgrading earlier releases, see the Upgrade Guide for Cisco Digital Media.

Most probaply you will need to uprade to 5.0.2 and then to 5.1.x

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
kashman37 Wed, 11/25/2009 - 06:54

Dear Panayiotis,

CISCO support upgrades only from Cisco DMS 5.0.2 to 5.1.x. If your appliances use an earlier release than 5.0.2, you must upgrade to 5.0.2 before upgrading to 5.1.x. For information about upgrading earlier releases, see the Upgrade Guide for Cisco Digital Media.

Most probaply you will need to uprade to 5.0.2 and then to 5.1.x

panayiotiscy Wed, 11/25/2009 - 07:02

Thank you kashman.

I will try it and come back with the results.

Thank you

Actions

This Discussion