WRV200 wireless signal stength

Unanswered Question
Nov 24th, 2009

Long time ago i bought a WRV200 Wireless-G VPN Router with RangeBooster.

after the config, i saw that the signal was only 20-30% .

It was in a new house, so my opinion was that the signal is not good enough for the building.

now im in an other house. old house, and very noisy.. but still the signal is very low.

but when i scan for wireless networks there are signals of 100% and 85%..

these routers are on the other side of the street.. about 50 meters away.

the wrv200 is 15 meters from the computer.

do i have to change some settings in the router?? or is the signal allways that bad ?

thanks for the help..

Ludo

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Carr Tue, 11/24/2009 - 07:43

First make sure the firmware is up to date on the router.  The latest is the 1.0.39.  Then you can adjust the wireless channel to see if that makes any significant improvement on the wireless signal.  Is there anything that could interfere with the wireless signal like Cordless phones that are 2.4ghz microwaves, the signal having to go through concrete walls or metal.

ludodeheus Tue, 11/24/2009 - 13:43

thanks for the replay.

the firmware is up to date.. i was thinking about that allso... its 1.0.39

however the wireless signal is very weak..

i tried to connect with my laptop.. just 1 meter from the router... and the signal strength was very low.. 2 out of 5 by windows.

so there are no walls or whatever.

i tried to config the router on all diverent channels but there was no difference..

maybe i should buy a dlink or sitecom  :) ..

thanks,

Ludo

David Carr Wed, 11/25/2009 - 07:22

How long have you had the router, if you are still under warranty I would call the SBSC at 866-606-1866 and allow them to troubleshoot with you and if your under warranty and the product is defective they can replace the device for you.

Actions

This Discussion