×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Error: Could not retrieve personal options from Unity Server

Unanswered Question
Nov 24th, 2009
User Badges:

After logging into the Cisco PCA and clicking Cisco Unity Assistant I get at the top of the page, "Could not retrieve personal options from Unity Server".


If I try to change something on the page I get "Error saving personal options".
If I click "back" in Internet Explorer I get "Unable to access the audio stream on the voice server".


Whenever I go to the Cisco Unity Assistant web page, if the CiscoUnityTdsProxy service is running, it stops and an error message is printed in the Application log of the server:


EventID: 5000
Source: NET Runtime 2.0 Error

"EventType clr20r3, P1 ciscounitytdsproxy.exe, P2 1.0.3057.41509, P3 482d31cb, P4 mscorlib, P5 2.0.0.0, P6 471ebc5b, P7 25f, P8 123, P9 system.formatexception, P10 NIL.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp."


This happens on Version Cisco Unity 7.0 Build 7.0(2)


Does anyone have any clues how to fix this?


Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lundholmster Fri, 12/11/2009 - 06:33
User Badges:

The solution to this was to add Named Pipes to the SQL server installation.


From the TAC support:



Startup SQL Enterprise Manager tools

Select the Server entry under SQL Server Group

Right click and select Properties

Select the General tab

Select the button labeled Network Configuration

Under enabled protocols see if "Named Pipes" entry is there. If not add it and then test PCA.


You will have to restart SQL Server after you apply this solution.

george.rodda Tue, 01/28/2014 - 08:23
User Badges:

I have the same issue as above. The bugfix mentioned ("Named Pipes") was not relevant. I checked and that Option was already listed.  We have never used Personal assistance because it never worked at all. Now it lets me login but I get the same errors as the original poster. I have Cisco Unity 7.0 Build 7.0(2).  I am not getting the event eorror the poster is getting.  Any help would be apreciated. I would like to offer the assistant to the users.

Actions

This Discussion

Related Content