IP Phone Error

Answered Question
Nov 24th, 2009

Cisco 7960 is connected to call manager fine but when i use the services key to login to the phone i get "Host not found".

Can someone help with this!

Francisco

I have this problem too.
0 votes
Correct Answer by rob.huffman about 7 years 2 months ago

Hi Francisco,

It almost sounds like you are trying to configure Extension Mobilty (Phone Login);

This guide should have all the required steps for CUCM 6.x (you didn't mention what version);

Installing Cisco Extension Mobility for the First Time

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/6_0_1/ccmfeat/fsem.html#wp1269345

Hope this helps!

Rob

Correct Answer by Paul Reck about 7 years 2 months ago

Hi there,

the most common cause of this error is a DNS issue.  If you check the Enterprise Parameters the URLs used for Directories, Services, Authentication etc are probably set to the hostname of the Publisher.  Try setting them to the IP address and check again.  If you still run into problems there are a number of postings on NetPro around this issue.

regards,

Paul

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Paul Reck Tue, 11/24/2009 - 16:34

Hi there,

the most common cause of this error is a DNS issue.  If you check the Enterprise Parameters the URLs used for Directories, Services, Authentication etc are probably set to the hostname of the Publisher.  Try setting them to the IP address and check again.  If you still run into problems there are a number of postings on NetPro around this issue.

regards,

Paul

Adrian Saavedra Tue, 11/24/2009 - 17:49

Hi,

Beside Paul's advice, also it's better to use IP address under System->Server (if you have it with hostname).

Best regards,

- Adrián.

francisco_1 Thu, 11/26/2009 - 03:41

I have change from hostname to ip addresses under Enterprise Parameters. That seems to work. Now when i select the services botton, i get a url to logon to phone to config URL services. When i do logon to phone to configure URL services, i get an instruction to contact adminstrator to config URL services!!!.

What i am trying to do it provide users the option to login to their phones..

Can you help?

francisco_1 Thu, 11/26/2009 - 14:37

Yep. That did it rob. Thanks.

As you can tell i am a newbie to CCM and trying to does a basic setup so appreciate your assistant.

Lastly when i login to the phones, lookup a contact from the Global Directory, I can find a user but when i click on dial, nothing happens! Phone doesn’t dial via the directory!

Also i can dial by extension fine but when a user dial another user, the incoming call doesn’t show the user id.

Paul Reck Thu, 11/26/2009 - 14:45

Hi Francisco,

make sure your users have a phone number set in the End User page for dialling via the Corporate/Global Directory, and for displaying the calling name on internal calls you'll need to go to the Directory Number configuration on the phone or Device Profile and have a look for the Display (Internal Caller ID) setting.

Paul

francisco_1 Fri, 11/27/2009 - 23:52

Paul,

when you say make sure users have a phone number set in the End User page for dialling via the Corporate/Global Directory. where in call manager is the End User page?

Adrian Saavedra Sat, 11/28/2009 - 00:41

Hi Francisco,

In CallManager administration page, you navigate to User Management -> End User. When you add users there, you're going to build the Corporate Directory. In the end user configuration page, you'll find the Telephone Number textfield where you can put the extension number that Paul is talking about.

Hope it helps.

Best regards,

- Adrián.

francisco_1 Sat, 11/28/2009 - 01:06

adrian,

In call manager administrative page on the menu bar, i can only see System, Route Plan, Service, Feature, Device, User and Application. I dont see User Management!

francisco_1 Sat, 11/28/2009 - 01:10

ok see it. sorry. I have done that for all users. The problem is when i try to dial a user from the Corporate Directory, the dial key doesnt work. It doesnt dial!

Paul Reck Sun, 11/29/2009 - 15:03

Hi Francisco,

are you seeing the users extension/DN in the directory when you look them up on the phone or just their name?  Does anything happen when you hit the dial key, is it greyed out?

The Telephone Number field is where the Directory gets the DN it displays on the phone.  If the number is populated correctly and you can dial the number from the handsets directly it 'should' work.

Paul

Actions

This Discussion