All SSIDs not on all APs

Unanswered Question
Nov 24th, 2009

I have a customer that has an issue where an SSID is not existing on 2 APs on the same controller at 10 others. 4.2.130 code. WLAN override and AP grouping is disabled. Any idea why this SSID did not push out to the other 2 APs?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Leo Laohoo Wed, 11/25/2009 - 14:04

Hi Dennis,

This is wierd indeed.

Have you tried resetting the AP to factory default?

dennischolmes Wed, 11/25/2009 - 14:16

Yes. Same result. Funny thing is that other SSIDs are existing on these APs just fine.

Next step is to blow away the WLAN and reload it. I am hesistant to do this

since other clients are associated to the other APs that actually work just fine. No one

seems to figure this one out.

Leo Laohoo Wed, 11/25/2009 - 14:51

Before you go there, how about upgrading the firmware to either 4.2.176 or 4.2.207?

dennischolmes Wed, 11/25/2009 - 15:41

Blowing away the SSID is much easier. I know we need to upgrade code but this is an active hospital with several hundred APs and as such would require a major outage window to be planned for. I was hoping someone had seen something before that I hadn't run into.

Leo Laohoo Wed, 11/25/2009 - 15:52

How about configuring another WLC but with higher code and "slowly" swing the APs to the new WLC?

dennischolmes Wed, 11/25/2009 - 15:57

That would be great if the customer would buy another controller.......but........alas he wants us to fix the problem not work around it. I think this is a TAC case about to happen. Thanks Leo. I knew I would get at least you to respond. It seems at times I think we are the only 2 guys left that monitor these sites. By the way, have you figured out how to rate posts in here?

Leo Laohoo Wed, 11/25/2009 - 16:05

I think we are the only 2 guys left that monitor these sites.
Permit me to correct you on this.  We're the only 2 guys AWAKE.  He he he ... Besides, I know you are an expert in the wireless arena (among other) but if you are stumped at something, it also means I've got to pay attention because I might run into the same scenario some day.

By the way, have you figured out how to rate posts in here?
Yes I do.  Dan has made a Hot Doc regarding this topic.  You aren't the only one who's asking.  Here it is.

Message was edited by: leolaohoo

dennischolmes Wed, 11/25/2009 - 19:28

Think I found my problem. It appears that the Atheros based client can not associate with a UNII-2 non-broadcast SSID. It's a radio issue on the client side. Knew it was something weird.

Leo Laohoo Wed, 11/25/2009 - 19:37

I thought the problem is that you have an SSID that is being broadcasted in all but 2 of your AP.  I'm trying to understand how this has got anything to do with a Wireless card of the client.

dennischolmes Wed, 11/25/2009 - 19:58

The APs are all 5ghz. Auto channel assignment. The SSID was set by me to be not broadcast. The client device is a clinical device that was set to associate to that SSID only. I could associate to other SSIDs on these 2 APs on channels 52 and 60 but the clinical device could not associate to the non broadcasted SSID. They could however on the other APs which were in the UNII-3 channel set. Further research with the clinical manfacturer forced them to call Atheros to test and they found that their chipset firmware would not associate to a non broadcast SSID in the UNII-2 band. The vendor is correcting the issue. Masimo device and they have been quite gracious to correct the problem.

rob.huffman Thu, 11/26/2009 - 06:37

Hey Dennis/Leo,

Just wanted to let you know that there was someone else out here

back on the "new" NetPro

I tried to give you both 5's for this nice conversation, but something has

changed that will only allow me to rate one post per thread. I'll check it

out with Dan and Tim from Cisco and get back to you.



Leo Laohoo Thu, 11/26/2009 - 13:46

He's still awake!  Three cheers for the short-black-coffee (or whatever poison you prefer). 

Thanks for the ratings Rob.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode