1861-SRST to CME

Unanswered Question
Nov 24th, 2009

Just a simple question im hoping.

We have an 1861-SRST in our lab and just started playing around with the setup for this model. We decided to change the cue license from CCM to CCME so we downloaded the license and installed (or attempted to install) it on the CUE. the error we are getting is that the license is not supported on this chassis/platform configuration.

we have done a few upgrades like this on different routers with no issues. im wondering, if you order the SRST/CUE you should be able to convert to CCME/CUE as i really see no difference.

Any insight on this would be appreciated.

P.S  the license we are downloading is the 50Mailbox license VM for CCME.

We also have not upgraded any IOS software at all. CUE version out of the box is 2.3.4

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kshitij Singhi Thu, 11/26/2009 - 09:39

Hi,

There shouldn't be any problems with converting from CCM licenses to CME on the 1861.

Can you grab the following information please:

1. "show software licenses" and "show software version" from the CUE

2. The license file that you are trying to place on the CUE.

I feel that this might be an issue with the version/type of the licenses that are being downloaded.

The license files that you need to download depend on the CUE module in question. In the case of an 1861, it is an ISE module and hence the corresponding ISE license files for CUE version 2.3.4 need to be downloaded.

++

Kshitij.

Actions

This Discussion