https timeout value on ASA

Unanswered Question
Nov 25th, 2009


Can someone assist me on how to change the time out setting for https connection on the ASA firewall? I only see for TCP connection but but specifically https.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
emmanuel.shoroma Wed, 11/25/2009 - 06:01


we have a problem with active synch and microsoft recommends changing the timeout values for https. I am not sure if anyone have seen this before. see attached.


Vikram_Anumukonda_2 Wed, 11/25/2009 - 06:35

you should be able to do it using MPF

class-map https

match port tcp eq https


policy-map global_policy

class https

  set connection timeout tcp x:x:x



Kureli Sankar Wed, 11/25/2009 - 09:45

MPF configuration is for "THROUGH" the box traffic and not "TO" the box traffic.

ASDM access is "TO" the box traffic so, this timeout via MPF will not take effect.

We may have to file an ENH request to address this and make this an option in the future.

Sorry I just assumed this was for ASDM access to the firewall.


This Discussion