Redirecting traffic from firewall?

Unanswered Question
Nov 25th, 2009

Hi I have a system that involves two devices plugged into a cisco asa 5540 firewall.  A program on the device on the inside sends traffic to the device on the outside at a specific ip address 192.168.11.11 for instance.  Is there a way that I can redirect this traffic to a different IP?

Thanks

interface GigabitEthernet0/0
nameif Outside
security-level 0
ip address 10.5.0.111 255.255.255.0
!
interface GigabitEthernet0/1
nameif Inside
security-level 100
ip address 10.10.0.10 255.255.255.0
igmp forward interface Outside

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bwhite123 Wed, 11/25/2009 - 06:56

So there is no way to direct all traffic being sent to one IP to another on the ASA 5540?

t4tauseef33 Wed, 11/25/2009 - 08:26

Hi,

PBR is not availble in firewall but with applying nat you could achieve this. its all depends upon the infrastructure you have. if you tell me briefly what are the gateways and whether you have access to the gateways then i could see the possible way of doing that.

Regards

Actions

This Discussion