When to use 8.0.5.ED or 8.2.1.ED?

Unanswered Question
Nov 25th, 2009

I notice there is a new version of the ASA appliance software, 8.0.5.ED.

Is there a reason someone would use that version instead of 8.2.1.ED?

We're using two 5540 primarily for terminationg IPSec VPNs on and they are both at 8.2.1.ED,

so I'm just curious why 8.0.x is still being improved.  

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Panos Kampanakis Wed, 11/25/2009 - 15:53

8.2 introduced some features.

Though 8.0 is still worked and fixed for issues it might have in the past.

Cisco does not stop a train when a new train is out.

Both 8.0 and 8.2 are actively worked.

Features are indeed the factors that push people to change versions.

8.0.5 fixes defects that existed in previous versions  Though it still has some new fetures that are presented here


I hope it helps.



This Discussion