RVS4000 VPN issue

Unanswered Question

I'm using an RVS4000 to replace a D-link VPN router that burned up.  The old router worked great for allowing my boss to connect and work from home.  When I try to connect to the new router with QuickVPN it will connect and apply the policies but fails at verifying the remote network.  I have the latest firmware version on the router (V1.3.0.5), I am using Windows XP sp3, and the IPSEC service is running.

I have a static IP from our ISP and I'm using the 192.168.0.x subnet at work and 10.0.0.x subnet for the remote connection.

Also, when I try to connect with QuickVPN, it changes my IP Security Policy under Local Security Settings to "FreeSwan" and I lose the ability to surf the web until I change it back to "Client (Respond Only)".

I've spent 2 weeks trying to get this thing working and any help would be greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Carr Thu, 11/26/2009 - 07:41

The settings you need for quickvpn to work on windows xp is disable the windows firewall, then on the router make sure that the block wan request is disabled on the router.  If It won't connect after that, try manual port 60443 and see if that connects.  If that doesn't work I would call in to the SBSC at 866-606-1866 and let them do some troubleshooting with you on it.

metroidfox Tue, 01/12/2010 - 05:52

I also have the same issue about QuickVPN getting stuck at verifying network. Here is my configuration.

A computer is connected to the RVS4000, the  RVS4000 is connected (WAN Port) to my network and I have a second computer connected to my network. I created a VPN Client Account on my router and made it active. But when my second computer tries to connect to the router using QuickVPN, it gets stuck at Verifying network and after a while it asks if I still want to wait for the gateway to answer and no matter how much time I say yes, that message always come back. My firewall is desactivated and Block WAN request is disabled.

Someone can help?