Issues with line shared between FXO port and fax machine

Answered Question
Nov 25th, 2009
User Badges:

Good Afternoon -


We recently installed new services at a site and decided to go with POTS lines for backup connectivity in the event of the failure of our T1.  We are sharing these pots lines between a fax machine(s) (direct, not through the voice gateway) and an FXO port(s).  The issue I'm running into is that when the FXO ports are active ('no shut' on the ports from the gateway) calls coming into the fax machine ring once then go to a busy signal.  Needless to say it goes busy before the fax machine can pickup.  If I shut down the ports the calls ring through to the fax machine no problem.


My questions are...


Is there something I can do to make the FXO ports on the gateway outbound only?  We have no need for calls coming inbound to the FXO's.


If need be can I make the FXO port just ring indefinitely so I know the fax will answer first?


Some info on our setup

Cisco 2821 IOS version 12.4(24)T2

Call Manager Version 6

We're running MGCP on the gateway


Please let me know if you need any additional information.


Thanks.


Paul

Correct Answer by Jonathan Schulenberg about 7 years 4 months ago

In the Port Information section of the FXO MGCP configuration you will see a Port Direction. You can set that to Outbound.


If that doesn't do it there is a Ring Number setting in the Product Specific Configuration Layout section farther down. Increase the ring number to something greater than the fax machine.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jonathan Schulenberg Wed, 11/25/2009 - 10:19
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

In the Port Information section of the FXO MGCP configuration you will see a Port Direction. You can set that to Outbound.


If that doesn't do it there is a Ring Number setting in the Product Specific Configuration Layout section farther down. Increase the ring number to something greater than the fax machine.

paul_romsos Wed, 11/25/2009 - 11:51
User Badges:

The ring number setting did the trick, not sure how I missed that before.  Thanks for the help Jonathan.

Actions

This Discussion

Related Content