Question: Installation issues with Unity 5.0 with failover

Unanswered Question
Nov 25th, 2009

Hi guys,

I am configuring unity 5.0 with failover. for voice messaging.

I installed the full Exchange on the secondary server by clicking "install exchange on additional servers" not " install first exchange 2003" being that exchange already exist in this environment. Is this the wrong way?

When the installation was completed and I wanted to test, the users from Exchange I imported, when added to Unity, it mapped to the Exchange of the organization and not the exchange I installed on the secondary server.Any reason for this?

Before the servers where configured for failover, the primary server voice ports where registered on the UCM cluster but after the failover was configured, only the default 2 ports from the secondary server registered to the UCM. I would apperciate with this pls?

I configured failover and the wizard completed but I am having issues loading the failover license with the required ports.I need help too!!!

I would really apperciate if anyone can help me with all my issues with this installtion.

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
JustForVoice_2 Thu, 11/26/2009 - 09:50

Hello, I think you did some mistakes

for sure you have 2 servers for Unity. and what I understand that you have another server contains exchange. if it is like this you need to add the 2 servers to the domain where the exchange added to. during the installation of unity you can install exchange tool not full installation.

now you created tow different exchange mail stores. one for orgnization and one for on unity secondary. I think you install exchange tool on unity prinmary not full installation and it is integrated with orgonization exchange so you imported data from orgnization exchange.

I think you need to reinstall Unity

okoye.stephen Fri, 12/04/2009 - 02:20

Hello JustForVoice,

Thanks for your mail.

I am configuring Voice messaging and full exchange needs to be installed on the secondary and adminstration tools on the Primary server.

The issue I am facing is that since exchange already exist in the organisationa and the Active directory users and connected to the exchange, when I imported users from the AD into the unity and when I want to create a user, the exchange information is mapped to the Organisation exchange and not the exchange on the secondary server.

My question, is there a place in the Main Exchange in the forest that needs to assign roles to other members exchange in the forest or I need not to import users from the AD and create users for unity manually?

Thanks in advance.


This Discussion