LMS 3.2 discovery problem

Unanswered Question
Nov 25th, 2009

Hi

I am doing a POC at one of the customer location for LMS 3.2

Now the problem i am fcaing is that when i have enabled the discovery based on CDP i am only able to discover two to 3 cisoc device only.

The customer has around 75 cisco devices including routers.

Its is not able to discovers the MPLS router across WAN however it is discovering the router where peer to peer link is there.

Am i missing something

I have enabled CDP in all the devices but still it is not able to discover the devoves.

I am using the evaluation version.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 11/25/2009 - 22:12

CDP typically does not work across MPLS.  If you want all of the MPLS devices to be found, you will either need to use a non-CDP protocol, or configure seed devices on all ends of the MPLS cloud.

rupam_chakra1983 Wed, 11/25/2009 - 22:45

Hi

Thanks for your reply

But i have also tried to use the icmp but still the problem is there

Also plz let me know whether FW will get discovered with that or not.

Thanks

Joe Clarke Wed, 11/25/2009 - 23:56

Make sure the SNMP credentials you have configured in Discovery are the correct ones, and that the LMS server is capable of polling these missing devices with SNMP.  You can use a sniffer trace filtering on udp/161 traffic to see what Discovery is sending, and whether or not the devices are replying correctly.

Yes, Discovery will pick up firewalls with the ICMP module provided the firewall allows LMS to ping it, and poll it with SNMP.

Actions

This Discussion