Anyone seen this before?

Unanswered Question
Nov 26th, 2009

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Router(config)#int atm0/0/0.608

Router(config-subif)#pvc 1/608

% Incomplete command.

Router(config-subif)#pvc 1/608 ?

% Unrecognized command

Cisco IOS Software, 1841 Software (C1841-SPSERVICESK9-M), Version 12.4(13a), RELEASE SOFTWARE (fc1)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Thu, 11/26/2009 - 06:55

Did you define that subinterface as point-to-point?

For instance:

Router(config)#int atm0/0/0.608 point-to-point

Can you post the show config along with the show diag output?

Regards

Edison.

kpintens Wed, 12/02/2009 - 03:52

WIC/HWIC Slot 0:
        GSI GSHDSL MULTI LINE ATM WIC

        Hardware Revision        : 0.0
        Top Assy. Part Number    : 800-26571-02
        Board Revision           : C0
        Deviation Number         : 0
        Fab Version              : 01
        PCB Serial Number        : FOC11276H30
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Version Identifier       : V02
        Product (FRU) Number     : WIC-1SHDSL-V3
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 04 DA 41 00 00 C0 46 03 20 00 67 CB 02
          0x10: 42 43 30 88 00 00 00 00 02 01 C1 8B 46 4F 43 31
          0x20: 31 32 37 36 48 33 30 03 00 81 00 00 00 00 04 00
          0x30: 89 56 30 32 20 CB 8D 57 49 43 2D 31 53 48 44 53
          0x40: 4C 2D 56 33 FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


controller DSL 0/0/0
mode atm
line-term cpe
line-mode auto
dsl-mode shdsl symmetric annex B


interface ATM0/0/0
no ip address
no atm ilmi-keepalive
!
interface ATM0/0/0.608 point-to-point

description

ip address x.x.x.x y.y.y.y

kpintens Wed, 12/02/2009 - 06:29

Problem solved

for some reason that WIC had the following

Router(config-if)#pvc ?
<0-31> Enter VPI/VCI value(slash required)
<1-255> Enter VCI value

using atm vc-per-vp 2048 the range was extended and it accepted the 608 value

Actions

This Discussion