Device Package

Unanswered Question
Nov 26th, 2009

Hi,

LMS 2.6/RME 4.0.6 (W2003)

I have applied last packages for Cat2960 and MDS9000 for example, but I can't see device properties, they are showed with a "?".

I have reinstalled RME 4.0.6, ant tried to update device packages, but it is said last version is fine...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 11/26/2009 - 09:12

What Common Services MDF do you have loaded?  What are the sysObjectIDs of these devices?  Have they been successfully managed by RME (i.e. has it collected inventory for them)?

mserranocisco Thu, 11/26/2009 - 09:52

Just installed Mdf.CS30.v1-32.zip.

SysObjectId appear on RME Device Update

Some of them are .587 (MDS9000) or .950(2960), I have checked it :-(

Inventory works fine.

See attached file

Joe Clarke Thu, 11/26/2009 - 10:15

There is nothing attached.  However, MDF 1.32 supports both sysObjectIDs, so assuming RME or some other LMS application properly manage the devices, they should update DCR with the appropriate device type, and thus receive the correct icon.  Post your NMSROOT/lib/classpath/com/cisco/nm/cwcs/mdf/mdfdata.xml file.

Joe Clarke Fri, 11/27/2009 - 08:25

The MDF data looks good.  But I cannot read docx files.  I suggest you open a TAC service request so that this can be analyzed further.

lbellicaud Mon, 05/06/2013 - 06:45

I search this file Mdf.CS30.v1-27.zip or Mdf.CS30.v1-32.zip for LMS 2.6 but on cisco site isn't available.

Someone could give me this,

thank you

Marvin Rhoads Mon, 05/06/2013 - 08:43

The last released MDF package (version 1.52 from 2011) is the only one currently available on cisco.com for this end-of-sales version of LMS.

You can download it via:

Downloads Home > Products > Cloud and Systems Management > Routing and Switching Management Network Management Solutions > CiscoWorks Common Services Software > CiscoWorks Common Services Software 3.0 CiscoWorks > Common Services Device Package Updates-Mdf.1.52

...or simply click this URL link.

lbellicaud Mon, 05/06/2013 - 10:37

ok, i download file but i don't have a pkgdescr.class with this, and the file xml is:

<?xml version="1.0" encoding="UTF-8"?>

DeviceData.zip

DeviceData

1.10

DevicePackage

Supported Device Data Package

cmf

Mdf.zip

Mdf

1.53

DevicePackage

MDF Package

cmf

<?xml version="1.0" encoding="UTF-8"?>

<updates><file><filename>

DeviceData.zip

filename><packagename>

DeviceData

packagename><version>

1.10

version><type>

DevicePackage

type><description>

Supported Device Data Package

description><dependents/><productnames><product>

cmf

product>productnames>file><file><filename>

Mdf.zip

filename><packagename>

Mdf

packagename><version>

1.53

version><type>

DevicePackage

type><description>

MDF Package

description><dependents/><productnames><product>

cmf

Marvin Rhoads Mon, 05/06/2013 - 11:03

Yes, I see what you're saying. The mdf.zip file doesn't seem to be posted in that section. Have you tried an online update from within LMS as opposed to the separate download method?

If that doesn't work, you may be in a hard place since this product is so old I don't think you can get TAC support.

Perhaps we should backup a bit and describe exactly what problem you're trying to resolve?

lbellicaud Mon, 05/06/2013 - 11:28

I want update device packages for the device Unknow c3560v2 and ME2400 on ciscoworks lms 2.6.

CCS= version 3.0.6

CM= version 4.0.13

CV = 6.1.5

DFM = 2.0.7

IPM = 2.6.0

RME = 4.0.6

The server doesn't have access internet so i downloaded files and copy this on directory psu.

I've tried upgrading the device package in RME, but it failed. He want file mdf v1.27 and the version is V1.25 after upgrade Campus.

I don't find on site cisco the version 1.27 of mdf or other compatible with CCS, where i can found this file ?

Marvin Rhoads Mon, 05/06/2013 - 13:02

I think I located the mother lode of MDF files - under Common Services 3.3. Link

They go from MDF1.52 to 1.77 - including the zip file. The readme's say they will work with Common Services 3.0 or higher.

Actions

This Discussion