alias command - hunt-group in SRST mode

Unanswered Question
Nov 26th, 2009
User Badges:

Hello,
have a problem with the alias command.
When the router is in SRST mode, hunt-group configured, such as 2100, 2199 and 2198, does not work.

Here the relevant configuration:

voice translation-rule 1
rule 2 /^32\([0,3,7-9]\)\(.*\)/ /032\1\2/
rule 3 /^33\([0,3-9]\)\(.*\)/ /033\1\2/
rule 4 /^34\([0,3,6-9]\)\(.*\)/ /034\1\2/
rule 6 /^36\([0,3,6,8]\)\(.*\)/ /036\1\2/
rule 8 /^38\([0,3,8,9]\)\(.*\)/ /038\1\2/
rule 9 /^39\([0-3]\)\(.*\)/ /039\1\2/
rule 15 /^\(\)/ /00\1/
!
voice translation-rule 2
rule 1 /516182/ /2199/
rule 2 /516191/ /2110/
rule 3 /516191/ /2100/
rule 4 /516183/ /2198/
!
voice translation-profile AGGIUNGIZERO
translate calling 1
translate called 2

!
voice-port 0/0/0
translation-profile incoming AGGIUNGIZERO
disc_pi_off
compand-type a-law
cptone IT
timeouts interdigit 5
!

call-manager-fallback
secondary-dialtone 0
max-conferences 4 gain -6
transfer-system full-consult
timeouts interdigit 4
ip source-address 192.168.107.252 port 2000
max-ephones 24
max-dn 48 dual-line
system message primary BACKUP ATTIVO
system message secondary BACKUP ATTIVO
transfer-pattern .T
keepalive 10
alias 1 2100 to 2101 preference 1 cfw *2101 timeout 4 huntstop
alias 2 2199 to 2102 preference 1 cfw *2102 timeout 4 huntstop
alias 3 2198 to 2106 preference 1 cfw *2106 timeout 4 huntstop
call-forward pattern .T
call-forward pattern 0T
moh MOH-Company.au
multicast moh 239.1.1.1 port 16384 route 192.168.254.254 192.168.107.252
time-format 24
date-format dd-mm-yy
!

What I wrong?

Thank you!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Udit Mehrotra Sat, 11/28/2009 - 17:47
User Badges:
  • Cisco Employee,

Hi,


Are you trying to configure FXO port for an inbound call? What would be the call flow?


In case of FXO trunks, no called party information is received. In order to ring a number, you need to configure plar under voice port.


If this is FXO, try configuring "connection plar 2100" under the voice-port. Also for the cfw parameter in the alias command try removing "*" prefix.


HTH

Paolo Bratti Mon, 11/30/2009 - 01:34
User Badges:

Hi,

I dont have FXO ports, I have only ISDN BRI ports.

I can not remove "*" prefix from alias command, because some telephones was registered with "*" prefix when system went in SRST mode.

Thank you,

Actions

This Discussion

Related Content