UC520 - UC520-8.0.0 and CCA 2.2 Issues...!!!

Unanswered Question
Nov 26th, 2009

Hi Guys,

I am about to lose it with my UC520 and actually throw it out... In my experience as the Infrastructure Manager for a major investment bank I have never been foiled by any piece of IT kit until now....

I received a replacement UC520 as my old pretty much gave something to do with CPU bus or something....

So I have downloaded the UC520 8.0.0 software pack and upgraded CCA to 2.2

I have tried 8 - 9 times now to try and upload this new software pack only for every and each time it to fail on the CUE Installation section, thus I have perfromed the following to overcome this but it fails 10 out of 10 times:

1) erased everyhting flash, nvram the lot... Copied the IOS and factory cfg file from the .zip pack version 8.0.0

2) copy  the cfg file to startup

3) factory reset the cue

4) disconencted everything ip phone everything from the UC520

5) disabled my firewall and antiviris

6) redownloaded the UC520 8.0.0 file 3 times now incase of correuption

Am I doing anything wrong???? Also when I select the 7975 phone load it uploads then I get a message saying "Phone firmware not found on flash removing phone and saving" or something like that.....

Can someone please save my sanity..... My previous device was perfect until it died.... I think Cisco is trying make me go mad.... Surely it can not be this difficult or challenging.,....

Please help...

Brian

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Tue, 12/01/2009 - 11:12

The developers think that the package you downloaded was corrupted.  Can you try again?  Downloading the 8.0 release that is?

hotrot_net Wed, 12/09/2009 - 16:01

Dear Brian,

I do understand your fustrations.!

1. CCA 2.2 outgoing dailrules with only SIP don't work.

2. I two get the anyoing message the firmware wil be deleted.

3. CUE just wont update.!

4. SIP outdailing wont work.

and on and on...

It's not that bad if you only have to wait for 2 min to get a popup that the update didn't went suc. It stops in the last 20 min of the incredibble 60 min of updating.

What i think is happend, the 8.0 package file places before 3 dec is corrupt. Why I just downloaded the file that is placed on the 3 of dec. and now its working. (at least till now.)

I'll get back here inbound 53 min WHEN it's finished..!

brian.russell31... Wed, 12/09/2009 - 16:20

Hey Andy,

I have been working with the guys in Cisco on the issue and we have diagnosing the logs as CCA uploads the UC520 8.0.0 and we have found that one of the files cause a CRC error when the file is uploaded to the CUE.

I have just sent the logs over to the guys in Cisco and they are taking a look....

I will keep you posted....

Off to sleep now....

hotrot_net Wed, 12/09/2009 - 16:24

Brain,

I'm on 28 mins at this moment  (69%). It's trying to Install the new Image..(CUE)

If it finish correctly I let you know

Greetings

Andy

update !!! after looking in log file

about 60 mins later its working..!!! update suc.. BUD I did had to factory reset the UC520 this morning and reconfigure 35 VLAN's.!!!

Now keep my fingers crosed that it wil dial out with SIP.

Update ..!

After Reboot

Still getting " Removing settings for Phones firmware not in flash and saving configuration" Sip Dailing still not working.

Almost forgot no Dutch Voicemail language choice..!!!!

Telephony Setup Wizard DOES NOT pickup regional settings.

Update ..!

After setting the Outgoing Dial Plan to NONE (like resetting dialplan) and setting it back to Netherlands-6-Digit (with SIP Only) i get " java.util.ConcurrentModificationException"  gues what outbound SIP stil not working..!!!

I realy getting [email protected]@#@!!!!

I never ever on all the 20 uc520 I placed didn't configure one without any trouble its always TROUBLES...

If its not dial rules, its wireless troubels, its language thats not a choice etc, etc I realy think a have 2 draw a line.!!

++: DEBUG:  : [MULTIWINDOW] generateAlert componetLock released - registered comp = DialPlanOutgoing event = Window Focussed
java.util.ConcurrentModificationException
at java.util.AbstractList$Itr.checkForComodification(Unknown Source)
at java.util.AbstractList$Itr.next(Unknown Source)
at com.cisco.cpnm.features.mcebu.defn.voicedialplan.outgoing.OutgoingNumbersUi.getOutgoingNumbersFromMirror(OutgoingNumbersUi.java:1069)
at com.cisco.cpnm.features.mcebu.defn.voicedialplan.outgoing.OutgoingNumbersUi.updateLocaleItemFromMirror(OutgoingNumbersUi.java:1103)
at com.cisco.cpnm.features.mcebu.defn.voicedialplan.outgoing.OutgoingDialPlanUi.doneSettingLocale(OutgoingDialPlanUi.java:1139)
at com.cisco.cpnm.features.mcebu.defn.voicedialplan.outgoing.OutgoingDialPlanUi.updateDeviceFromMirror(OutgoingDialPlanUi.java:1093)
at com.cisco.cpnm.features.mcebu.defn.voiceconfig.VoiceTabbedPane.updateDeviceFromMirror(VoiceTabbedPane.java:47)
at com.cisco.cpnm.frmwrk.gen.wd.WDContainer.updateDeviceFromMirror(WDContainer.java:803)
at com.cisco.cpnm.frmwrk.gen.wd.WDContainer.updateDeviceFromMirror(WDContainer.java:803)
at com.cisco.cpnm.frmwrk.net.wd.EventAwareTask.updateDeviceFromMirror(EventAwareTask.java:333)
at com.cisco.cpnm.frmwrk.gen.wd.WDContainer.updateDeviceFromMirror(WDContainer.java:803)
at com.cisco.cpnm.frmwrk.gen.wd.WDTask$SetConfigRunnable.run(WDTask.java:1292)
at java.lang.Thread.run(Unknown Source)

Message was edited by: Andy Gribnau

Actions

This Discussion