CISCO 1841 Needs & Requirements

Answered Question
Nov 26th, 2009

I have a CISCO 1841 router with a serial card connected to a diginet line and a ethernet connected to my switch all configured and working fine. My question is the following.

I  have a Netgear ADSL device also connected to my switch which is used for internet traffic. What would be required for me to use the 1841 device to have my ADSL line fed though it. I would assume a new serial interface and then maybe some IOS software.

Thanks

Chris

I have this problem too.
0 votes
Correct Answer by Leo Laohoo about 7 years 1 week ago

Thanks for the rating.

Correct Answer by Leo Laohoo about 7 years 1 week ago

If you have a spare HWIC port then you need a HWIC-1ADSL or HWIC-1ADSL-M (Annex M).

The 1-port HWICs are supported starting the 12.4(4)T and 2-port HWICs are supported starting the 12.4(6)T. The Annex-M HWIC is supported starting 12.4(11)XW. All HWICs are supported on the Cisco 1841, 1861 ISRs and the Cisco 2800 series ISR, Cisco 3800 series ISR, Cisco 1941, Cisco 2900 and Cisco 3900 series ISRs. The 1-port and 2-port HWICS are supported starting with Cisco IOS Software Release 15.0(1)M for 1941, 2901, 2911, 2921, 2951, 3925 and 3945 ISRs.

The ADSL2 and ADSL2+ features are supported in the IP Base image for the Cisco 1841 ISR and the Cisco 2800 and 3800 series ISRs. The default Cisco IOS Software for the Cisco 1841 ADSL2+ bundles is the Cisco IOS Software IP Broadband image. In addition to all the features of the IP Base image, the IP Broadband image also has the Service Assurance Agent feature. The default Cisco IOS Software image for the Cisco 2800 Series ADSL bundles is the Cisco IOS Software SP Services image.
The ADSL2 and ADSL2+ features are supported with the IP Base technology package license for the Cisco 1941 ISR, Cisco 2900 and 3900 series ISR.

ADSL2 and ADSL2 High-Speed WAN Interface Cards - Data Sheet
http://www.cisco.com/en/US/prod/collateral/routers/ps5855/product_data_sheet0900aecd80394b7e_ps5853_Products_Data_Sheet.html

Does this answer your question?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Leo Laohoo Thu, 11/26/2009 - 23:00

If you have a spare HWIC port then you need a HWIC-1ADSL or HWIC-1ADSL-M (Annex M).

The 1-port HWICs are supported starting the 12.4(4)T and 2-port HWICs are supported starting the 12.4(6)T. The Annex-M HWIC is supported starting 12.4(11)XW. All HWICs are supported on the Cisco 1841, 1861 ISRs and the Cisco 2800 series ISR, Cisco 3800 series ISR, Cisco 1941, Cisco 2900 and Cisco 3900 series ISRs. The 1-port and 2-port HWICS are supported starting with Cisco IOS Software Release 15.0(1)M for 1941, 2901, 2911, 2921, 2951, 3925 and 3945 ISRs.

The ADSL2 and ADSL2+ features are supported in the IP Base image for the Cisco 1841 ISR and the Cisco 2800 and 3800 series ISRs. The default Cisco IOS Software for the Cisco 1841 ADSL2+ bundles is the Cisco IOS Software IP Broadband image. In addition to all the features of the IP Base image, the IP Broadband image also has the Service Assurance Agent feature. The default Cisco IOS Software image for the Cisco 2800 Series ADSL bundles is the Cisco IOS Software SP Services image.
The ADSL2 and ADSL2+ features are supported with the IP Base technology package license for the Cisco 1941 ISR, Cisco 2900 and 3900 series ISR.

ADSL2 and ADSL2 High-Speed WAN Interface Cards - Data Sheet
http://www.cisco.com/en/US/prod/collateral/routers/ps5855/product_data_sheet0900aecd80394b7e_ps5853_Products_Data_Sheet.html

Does this answer your question?

Actions

This Discussion