Connection problem with Anyconnect VPN Client 2.3 and Windows 7 64-bit

Unanswered Question
Nov 27th, 2009

Hello,

I am using Windows 7 64-bit with Cisco Anyconnect VPN Client 2.3.0254. When I connect, connection is established but the client is directly reconnecting. After a while connection is established again and again client is directly reconnecting.

Hoping someone can help me with this problem.

Regards,

E. de Jong

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
csb_dejong Sat, 11/28/2009 - 12:22

Thanks for info. I installed Anyconnect 2.4, but now I cannot even setup a connection. When the VPN connection is establishing, I get the error message: "The VPN connection is unable to establish a connection"

What do I do wrong?

Regards,

Edwin

dbgreekas Sat, 11/28/2009 - 18:01

I was doing some testing today, and had the same problem.

Did you delete all of the 2.3 clients from your client list and rom? I did, then I re installed the 2.3 version and moved it down my client list.. I THINK that the old clients need to be listed in order to upgrade.

csb_dejong Sun, 11/29/2009 - 11:22

Hello,

I tried several things. Complete deinstall version 2.3 (with AppData directories/profiles etc.) and installed version 2.4. Also upgraded from version 2.3.

All the same, I still get the errormessage "Unable to establish VPN".

Edwin

Actions

This Discussion