Unity Express CUE-NME vm-notif-profile

Answered Question
Nov 27th, 2009
User Badges:

Hello,


I'm trying to configure Unity Express with Email notification

I Use the following Software Version


- Plug-in Enablement version  7.0.4
- CUE Voicemail Language Support version  7.0.4

my Problem is, that there is not a command like described in the command guide:


username username profile vm-notif-profile email schedule day day-of-week active from hh:mm
to hh:mm


to configure the schedule.

on the CLI i get the following output:


username a6960 vm-notif-profile email
                         ^
% Invalid input detected at '^' marker.


is there a new command to configure the schedule or the "Text for Email" and "Notification Preference".


thank you for help

Correct Answer by asandborgh about 7 years 4 months ago

Just to be clear - you aren't trying to input this in config mode?


It is a privilege (enable) mode command, you must be at the # prompt


and it does not show up in my configuration either once invoked successfully (???)


Art

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
asandborgh Mon, 11/30/2009 - 07:45
User Badges:
  • Silver, 250 points or more

did you check the following (from the command ref)?


Defaults

E-mail notifications are disabled.
E-mail attachments are disabled.
Default preference is urgent.

Command Modes

Cisco Unity Express EXEC

Command History

Cisco Unity Express Release
Modification

2.3

This command was introduced.


Usage Guidelines

The system creates one default notification profile with the filename vm-notif-profile per subscriber. This filename cannot be changed.

Repeat the command with the schedule parameter to configure more than one time slot. This parameter changes only the specified time slots; the configuration for the other time slots is not changed.

An error message appears for the following conditions:

The subscriber does not exist in the system.

The subscriber does not have a mailbox.

The administrator has disabled message notification on a system-wide basis.

The administrator has disabled e-mail attachments on a system-wide basis.

E-mail is enabled before the e-mail address is defined.

E-mail is enabled and an SMTP server is not configured.

The system-wide notification preference is set to urgent and an attempt is made to set this subscriber's preference to all.

The schedule start time is later than the schedule end time.

E-mail text contains a question mark (?).

E-mail text is longer than 128 characters.

EbertMarco Tue, 12/01/2009 - 03:51
User Badges:

You wrote:


"The system creates one default notification profile with the filename vm-notif-profile per subscriber. This filename cannot be changed."


but i the system doesnt't has done that. I have no vm-notif-profile.

is there a show command to verify that the systemn should have created the vm-notif-profile


i have pastet several show outputs which maybe help:


sh voicemail notification
    Message Notification:                              enabled
    Notification Preference:                           All
    Connection Timeout:                                12 seconds
    Login to VoiceMail allowed:                        yes
    Attach message to email notification:              no
    Cascading:                                         disabled
    LiveRecord Notification:                           enabled


sh voicemail detail mailbox a6960
Owner:                                  /sw/local/users/a6960
Type:                                   Personal
Description:
Busy state:                             idle
Enabled:                                true
Allow login without pin:                yes - from subscriber phone numbers
Mailbox Size (seconds):                 16615
Message Size (seconds):                 240
Play Tutorial:                          true
Fax Enabled:                            true
Space Used (seconds):                   11
Total Message Count:                    3
New Message Count:                      3
Saved Message Count:                    0
Future Message Count:                   0
Deleted Message Count:                  0
Fax Message Count:                      0
Expiration (days):                      30
Greeting:                               standard
Zero Out Number:
Created/Last Accessed:                  Oct 26 2009 03:32:29 CET


sh voicemail notification owner a6960
    Message Notification:    enabled
    Profile:                 vm-notif-profile








but when i'm in config mode, there are only the following commands to configure the user:


username a6960 ?
  create            Add a new user account
  email             Specify the user email address
  epage             Specify the user epage address
  faxnumber         Specify a fax number for the user
  phonenumber       Specify a number or extension for the user
  phonenumberE164   Specify the E.164 number for the user
  supervisor        Supervisor functions


and not the vm-notif-profile



the command ref says that i should have more option in this case.


if i should post other outputs please write it...

thank you for help

EbertMarco Thu, 12/03/2009 - 06:59
User Badges:

I typed it out but there will be the same error again.

username xyz profile vm-notif-profile email address [email protected]
               ^
% Invalid input detected at '^' marker.


the marker is under the "p" from profile so this dows not work.


I could try to reset the unity express and install again.

I have no ideas to solve the problem.


When I configure the user from the webgui it works.... but after that, there is no entry in the config about the user.

Correct Answer
asandborgh Thu, 12/03/2009 - 07:17
User Badges:
  • Silver, 250 points or more

Just to be clear - you aren't trying to input this in config mode?


It is a privilege (enable) mode command, you must be at the # prompt


and it does not show up in my configuration either once invoked successfully (???)


Art

EbertMarco Thu, 12/03/2009 - 07:24
User Badges:

thanks a lot!!!!!!!!!


you are great. this was my problem the wohle time....




thank you

thank you

thank you

thank you....

:-)

Actions

This Discussion