Cisco 1841 - Password Revovery - Password Recovery Disabled

Unanswered Question
Nov 27th, 2009

Hi can anyone help me.  I have a Cisco 1841 which has the follwowing

Readonly ROMMON initialized

PASSWORD RECOVERY FUNCTIONALITY IS DISABLED

As a consequence I cannot send a break sequence, I've also tried removing the compact flash card and the router simply loops stating,

Readonly ROMMON initialized

PASSWORD RECOVERY FUNCTIONALITY IS DISABLED

flash: CompactFlash not present.

System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 2006 by cisco Systems, Inc.

PLD version 0x10

GIO ASIC version 0x127

c1841 platform with 131072 Kbytes of main memory

Main memory is configured to 64 bit mode with parity disabled

I've tried everything I can think of.  There are several jumpers on the motherboard, x3 on the edge next to the fan power connector, Debug, Baud and WD, there is also a block of 5 in the centre of the board. 

Is there any jumper configuration which will enable password recovery or is this router now a doorstop?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
JORGE RODRIGUEZ Fri, 11/27/2009 - 14:10

In addition to Leo,  very much same results u should get from Leo's link ..on this old cisco doc..

http://www.cisco.com/en/US/products/hw/routers/ps274/products_configuration_example09186a00801d8113.shtml#risks

  

quote from link above.,  also try with different terminal emulator if you can .

Another method is to reload or boot the router with console access, and press CTRL-BREAK within five to ten seconds of the Cisco IOS software image decompressing or roughly when the "Image text-base:... " part of the banner begins. You are then prompted to reset the router to factory default (erase start-up configuration).

Actions

Login or Register to take actions

This Discussion

Posted November 27, 2009 at 12:21 PM
Stats:
Replies:2 Avg. Rating:
Views:33572 Votes:0
Shares:0

Related Content

Discussions Leaderboard