ip phone timezone can no update

Unanswered Question
Nov 28th, 2009
User Badges:

I installed a CUCM-BE 7.13 in place with 7941s throughout. 
My time on the phone is not correct, although in my Time/Date area on CUCM, it specifies the correct timezone and time on the server appears to be correct.NTP server sync well.


I checked date/time group configuration. device pool configuration.
, try make a new Dev Pool with a new Date/Time group and set difference timezone.


I can change the phone's date/time format, but not the timezone.
no matter what timezone I changed. the phone's time never change.


Can anyone tell me how to get the timezone correct on these phones?
Any Suggestions?


Best Regards,


Steve

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vivkalra Sat, 11/28/2009 - 11:15
User Badges:

Hi ,


What is the exact call manager version you have installed


Because the call manager was hitting a DST bug CSCsy25150


Upgrade the call manager to the latest patch to get this fixed

steve7388 Sat, 11/28/2009 - 13:52
User Badges:


Hi Vivek Kalra:



CUCM 7.1.(3.10000)


Because the new 7941 phone register to CUCM has the TFTP "auth fail" problem.

I downgraded the Phone Firmware for CUCM 7.1(3) to 8.5(2), I will upgrade the CUCM to latest patch 7.13a after all the

phone installed.


I think my problem is not the DST bug. I have try to change the Date/Time group with many different timezone to test.

(GMT -1 ,-3 , -7 ,+3.....). The time show at the phone never change. The phone always show the time of GMT 0.

seems the timezone setting do not reach the phone.



Thanks
steve7388 Mon, 11/30/2009 - 19:13
User Badges:

We check the SEPxxxx.cnf.xml file , no the timezone information in the configure file:


......

D-M-YA


......

sachin.mahangade Mon, 01/11/2010 - 03:17
User Badges:

Did you resolved this after the patch upgrade???


Was there any other solution for this?

steve7388 Mon, 01/11/2010 - 07:44
User Badges:

CUCM V7.13


Can not select the timezon endwith "*"

After changed the timezone , problem solved

sachin.mahangade Mon, 01/11/2010 - 07:55
User Badges:

we tried to use either of the Time Zone.. with * and without * .. but still on the phones (7945G) its not updating....


any ideas???

htluo Thu, 01/21/2010 - 09:19
User Badges:
  • Red, 2250 points or more

Dude, he's not hitting that bug.  Didn't you see that he tried the timezone with "*"?  I would recommend him restart TFTP.  It looks like the phone didn't get the updated config file.


Michael

http://htluo.blogspot.com

pratik.rb Thu, 01/21/2010 - 09:34
User Badges:

I had the exact same issue with CM 7.1.3a as well as 7.1.3b today. The 7911, 7942 and 7965 on my network would show only GMT time whereas 7925 & CIPC was fine.


After upgrading to 7.1.3b I changed to a timezone with * and it reset from Date/time group page itself and immediately the phones started working.


Sachin, are you on 7.1.3a or 7.1.3b perhaps this workaround works only with the latter??

sachin.mahangade Fri, 01/22/2010 - 00:48
User Badges:

Sorry guys for not updating... yes... we upgraded it to 7.1(3b) and then selcted the timezone with * ... and not its working fine for the phones...  this may be the workaround for timezone issue...

Actions

This Discussion