Global Subscriber Manager not working

Unanswered Question

I am attempting to move from a Unity Version 4.x Server to a Version 7.0.2 Server. I have

used the Cobras Export Utility to backup all Subscribers on the old server successfully. Now I am trying to run the Global Subscriber Manager Utility to move the Subscribers from the old Server to the new one. When I ran the GSM that came with Unity Version 7.0.2 on the new server, it launched correctly and I could see both servers. However, when I chose a Subscriber to move from the old Server, it would not show the new Server as a destination to move to.

So I downloaded the newest GSM and installed it onto the new server. It will not launch. It just shows the initial welcome screen with the Version number on it and never fully launches.

I can run GSM successfully on the old server, but it does not show the new server.

Any help would be greatly appreciated.

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Mon, 11/30/2009 - 11:44

Hi -

Do you by chance have a 4.01 Unity server as the source?  There are some additional steps that need to be performed if you do - http://www.ciscounitytools.com/Applications/Unity/GSM/Help/UOCHelp_ENU.htm#_Toc32978605

Also, have you met all of the requirements specified in this link - http://www.ciscounitytools.com/Applications/Unity/GSM/Help/GlobalSubscriberManager_ENU.htm

For digital networking to be successful, you also need to ensure replication is working between both Unity servers.  Check your application event log for any AvDSAD errors that indicate attempts at synchronization has failed.  You can also force synchronization by restarting the AvDSAD service OR by forcing synch from the DCGC Reconnect Tool in Unity Tools Depot.  It wouldn't hurt to ensure both servers show in the same Dialing Domain.

Sincerely, Ginger

Actions

This Discussion