asa 5505 VPN

Unanswered Question
Nov 29th, 2009

I recently bought a cisco asa 5505 firewall. I conected it to my home network ( directly to the cable modem ). I am assuming that I need to assign the outside interface a static ip address to have VPN access correct?. After I assign the interface a static IP I put a default route in and it works for about 15 minutes. then I lose my connection. I am assuming that the lease for my ip is ending on the ISP end. I have a DYNEX wireless router when I set the WAN IP to static it continues to work, so it has to be a configuration error. any help will be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
stevjarbeck Mon, 12/14/2009 - 14:31

You should verify with your ISP that you do have a Static IP Address, if not you will need to purchase one through the ISP.

Basic configuration of the ASA 5505 should look similiar to this:

interface Vlan1
nameif inside
security-level 100
ip address
interface Vlan2
nameif outside
security-level 0
ip address 24.x.x.x
interface Ethernet0/0
switchport access vlan 2


global (outside) 1 interface

nat (inside) 1

route outside 24.x.x.x 1

First and foremost you need to contact your ISP and verify that you do have a static IP address.

This is stripped down and your configuration will need changed to suit your needs.  If you are new to configuring the ASA, I would recommend using the ASDM.  The Startup Wizard will quickly get you connected to the internet.


This Discussion