BLF/Speed Dial is not working

Answered Question
Nov 29th, 2009

Here is the steps I followed


  • Enable the BLF for Call Lists (enterprise parameter).
  • Allow subscriptions for presence cluster wide (service parameter)
  • Configure phone button templates using speed dial BLF.
  • Assign templates to phones.
  • Add BLF speed dials to phones.
  • All the phones are in PT- Internal and CSS-HQ
  • Reset CCM service and phones


CUCM version 7.1.3-10000-11

IP Phone- 7961 and also tried on 7945 same results


BLF does not work but speed dial is working! what am I missing here



Thanks for your help in advance

Correct Answer by alberto.alvarez about 7 years 2 months ago

Hi,


Check the configuration of the Device...

Go to "Protocol Specific Information" and under SUBSCRIBE Calling Search Space you need set a valid CSS to reach "Internal" number


Hope this help!

Regards

Alberto

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Paul Reck Sun, 11/29/2009 - 22:03

Hi,


have you checked that that Subscribe Calling Search Space on the phone or user is set and has the required access?


Paul

gthakkar Mon, 11/30/2009 - 06:30

Thanks Paul


I did try putting the CSS on the user (I have css on the phone which has access to all partitions)  which I didnot configure before and reset the phones but no change in BLF! still BLF is not woking!!


Regards

Correct Answer
alberto.alvarez Mon, 11/30/2009 - 06:56

Hi,


Check the configuration of the Device...

Go to "Protocol Specific Information" and under SUBSCRIBE Calling Search Space you need set a valid CSS to reach "Internal" number


Hope this help!

Regards

Alberto

bejoy.cisco Sun, 05/19/2013 - 08:26

Hi.. It worked from me as well. But for me since I had extension mobility, I had to select the BLF presence Group under UserManagemet ---> end user. Also I had to select an appropriate value for SUBSCRIBE Calling Search Space in the End user page.


Regards

Bejoy Thomas

ghinson Tue, 12/08/2015 - 08:39

this corrected my issue on the 8851 models as well - forgot about this drop down option. Thanks for posting it.

Actions

This Discussion