VG224 not registering with subscriber during failover

Answered Question
Nov 29th, 2009
User Badges:

Hey Guys any reason why a bunch of VG224's wont register themselves to a subscriber during fail over? All ip phones and cipc work fine but VG's didnt register.


Any clues?

Correct Answer by pratik.rb about 7 years 5 months ago

Hi,


Since you havent posted your configs, I think they should look like this for proper working:


!
sccp local FastEthernet0/0
sccp ccm identifier 1 version

sccp ccm identifier 2 version
sccp
!
sccp ccm group 1
bind interface FastEthernet0/0
associate ccm 1 priority 1
associate ccm 2 priority 2
!

!
stcapp ccm-group 1
stcapp
!


Please post your configs and show sccp output if above config already exists.


Pratik

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Udit Mehrotra Sun, 11/29/2009 - 23:47
User Badges:
  • Cisco Employee,

What would be the CM version and IOS version on VG?

Is this VG integrated with CM as SCCP or MGCP?

Correct Answer
pratik.rb Mon, 11/30/2009 - 01:10
User Badges:

Hi,


Since you havent posted your configs, I think they should look like this for proper working:


!
sccp local FastEthernet0/0
sccp ccm identifier 1 version

sccp ccm identifier 2 version
sccp
!
sccp ccm group 1
bind interface FastEthernet0/0
associate ccm 1 priority 1
associate ccm 2 priority 2
!

!
stcapp ccm-group 1
stcapp
!


Please post your configs and show sccp output if above config already exists.


Pratik

walshliam Mon, 11/30/2009 - 12:10
User Badges:

Are the Databases in Synch? Sounds like a DB Synch issue to me.


Liam

Actions

This Discussion