CDR web login failed

Unanswered Question
Nov 29th, 2009
User Badges:

Hi,


I just installed CDR Analysis and Reporting (CAR) from CCM plugin based on cisco documentation. The CCM version is 4.1(3)sr8a.


After going though the installation, I go to CCM serviceability > Tool > CDR Analysis and Reporting. And the browser popping an error screen


HTTP Status 404 - /art/Logon.jsp


type Status report
message /art/Logon.jsp
description The requested resource (/art/Logon.jsp) is not available.



And then i restarted some services in the publisher windows services such as : Cisco Tomcat, IIS Admin and DC Directory, as stated in http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00808bb856.shtml#NetPro


But it won't work.


Is there any other workaround to solve this problem?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Wed, 12/02/2009 - 23:05
User Badges:
  • Green, 3000 points or more
Hi!
Make sure you install Plugin with Windows "Administrator" account.

Try the URL https:///manager/list and check for the name "/art" under
Path and check the status for "true" under tab Running. If it is "false", click on "Start"
link in the last column. If it is already "true", click on " Reload" link in the last
column.

Check CCMServiceRW user has full permission on C:\Cisco Webs\art.

The CAR service uses the CCMServiceRW account to login,  this account did not have R/W
permissions to the c:\dcdsrvr\log directory.    Whether the system is  AD integrated or
DCD integrated,  CAR (via the CCMServiceRW account) will need to write log entries to the
dcdsrvr\log directory.


Let us know if that help

Dadang CB Prasetiyo Sun, 12/06/2009 - 17:07
User Badges:

Dear All,


I have the same problem, My CDR not running, the error is the same as Charles Chia's email below.

I follow your steps as seen in your email but the CDR still not running. here some error i captures.

I already install Plugin with Windows "Administrator" account.


Try the URL https:///manager/list and check for the name "/art" under

Path and check the status for "true" under tab Running. If it is "false", click on "Start"

link in the last column. If it is already "true", click on " Reload" link in the last

column. <----- I already click the start button but status of the turn (still at the "false")




Please help.


Thanks

Actions

This Discussion

Related Content