spa400 - mis dialing on FXO's

Unanswered Question
Nov 30th, 2009


I have spa400 ( linked with spa9000 (6.1.5a). 99% of calls routed thru the PSTN via any of the FXO ports on spa400 are misdialed. A friendly voice from BT saying "This service is not available..." ?  Having checked an re-checked dialplans and call routing rule I do not believe this is where the fault lies since occasionally a call will get through!

If I try to change any of the parameters on the "Voice" tab of the spa400 web interface the changes are not accepted and return to original value when page is refreshed (i.e. tried changing "DTMF Power" from default -130 to, say, -80 but after "save all changes" and a reboot of spa400 the value had reverted to -130)

Have tried reset to factory default several times but failed to resolve this issue ???

any help to resolve this much appreciated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Alberto Montilla Tue, 12/01/2009 - 07:51

Dear Sir;

There are several possibilities for the error. Either a physical (not enough voltage/current/signal level) or logical (wrong dial plan configuration).

If you can take traces between SPA9000 and SPA400, we would be able to see whether the SPA9000 is sending the right number to call to SPA400. Otherwise, please try changing the Transmit Gain: and Receive Gain (on the VoIP setup tab) to e.g. 10dB. Try to see if it is ok.


jim.snowdon Wed, 12/02/2009 - 01:34

Hi Alberto,

Thanks for the advise but upping the Tx/Rx gain did not do the trick. However I did change the "Caller ID/CP Tone Method" to "European(FSK)" and, for now, it seems to be working. Wierd though since the PSTN line is supplied by British Telecom (BT) you might expect that "UK BT" setting would work?

Looking forward to the release of F/W :)

Thanks & Regards



This Discussion