Experience with Laptop Connectivity

Answered Question
Nov 30th, 2009

Hi,

does anybody also have some experience with connecting a laptop for data sharing to CTS-3000 or CTS-1300-65?

With my (and my colleagues) HP or Dell business laptops we have to do the switchover to the external VGA twice for getting the right resolution of 1028x768. I am asking because on all other external projectors etc. it is working well.

So what are your experiences regarding? From my site of view it looks like a little issue with TP systems - maybe.

thanks

Tino

I have this problem too.
0 votes
Correct Answer by gogasca about 7 years 1 week ago

I will suggest you to open a TAC Case with us so we can confirm your Codec level and Laptop chipset are affected by this problem i mentioned before.

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
gogasca Mon, 11/30/2009 - 14:37

I understand your concern, our PC VGA encoder works only with 1024x768 60 HZ/

t.svatek Mon, 11/30/2009 - 23:22

yes of course - only 1024x768 60Hz is supportet - but the point is that i have to do the switchover to the external VGA TWICE before my laptop gets this resolution. First i thought that it is a graphic card issue, but with all "normal" data projectors it works fine. So my feeling is, that there is a little issue with resolution Negotiation on the Codec.

How about your experience regarding that?

best wishes

gogasca Tue, 12/01/2009 - 00:03

I have seen problems with Dell laptop chip sets, this causes impedance mismatch (graphics card) between the laptop and the

Codec.  

Till now, we have been sending out a VGA multiplier: KV102 along with a cable (VGA 10 ft cable). This VGA multiplier is an
amplifier which amplifies the signal coming from the Dell laptop and sends the amplified signal to the codec.
There is a new codec hardware version that has the new chipset which can compensate for the bad dell laptop video streams.

Please confirm if this happens only with one specific model of laptops

HTH

Gonzalo

t.svatek Tue, 12/01/2009 - 01:52

yes - some colleagues have also had this with their Dell Laptops. My personal Laptop is a HP 8510p which uses a ATI Mobility Radeon HD 2600 chipset.

Correct Answer
gogasca Tue, 12/01/2009 - 22:46

I will suggest you to open a TAC Case with us so we can confirm your Codec level and Laptop chipset are affected by this problem i mentioned before.

Thanks

Actions

This Discussion