I have (2) vlan.dat files and vlan conflicts in CCA 2.2. What am I supposed to have?

Unanswered Question
Nov 30th, 2009

I recently tried to upgrade to pack 8.0 and had problems. In the process the vlan.dat file was corrupted and CCA was unable to write to it.

We ran vlan database in cli and added the missing vlan's 2 and 100 and the voice network and internet returned.

CCA still says the vlans are not synchronized, even though when I logon the wireless controller directly it shows all of the vlans it should have.

Is this because I have two vlan.dat files? I will list the files below and they are case-sensitive:

VLAN.DAT and vlan.dat

Which does the system/cca look for?

Which should I remove?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Steven Smith Mon, 11/30/2009 - 15:49

vlan.dat is what is used.  I would erase the all upper case version. 

I haven't tried having the two files, so I am not sure if that would cause the problem.

Could you post the CCA logs?  That would show what the problem is.


This Discussion

Related Content