IP Phone error message from phone http log; calls disconnected

Unanswered Question

I have a problem where calls are intermittently disconnecting (or callers hang-up after not hearing the person on the other side) when calling from IP phone to IP phone, over the WAN. QoS looks great, priority queues are healthy as seen from "show policy-map int" and I simultaneously had a call hammered up with awesome MOS levels at both sides. I'm convinced it is not a QoS/voice-bearer issue. Problem typically occurs in the beginning of the call, they hang up, and call back and everything is fine.

I noticed a couple weird things in the phone's log via the http screen:

1) DSP: rtppSendUDPPkt-sendto-  error 146=Connection refused

And I also noticed the "ICMPoutDESTunreachable" count incrementing as seen in the following:

DSP:  MIB2-  ipInDelivers= 43300657, udpInDG= 40681436, udpOutDG= 40726031, udpNoPort= 60784, udpInErr= 0, icmpInDestUnreach = 1338, icmpOutDestUnreach = 3579

DSP: MIB2-  ipInDelivers= 43300757, udpInDG= 40681436, udpOutDG= 40726032, udpNoPort= 60785, udpInErr= 0, icmpInDestUnreach = 1338, icmpOutDestUnreach = 3580

Any ideas?

THANKS!!!

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a.gooding Wed, 05/09/2012 - 19:15

hi there,

were you ever able to resolve? i am having the exact issue. nothing has changed and it worked great since implementation however just started to happen a couple months ago.

any assistance would be appreciated

Actions

This Discussion