6.0.188.0 Upgrade Issues

Unanswered Question
Nov 30th, 2009
User Badges:

I have just upgraded to 6.0.188.0 from 5.1.151

.0 and seem to have a problem mapping AP's to controllers.  Under High Availability I configure the name

and or the IP address of the primary controller and the AP never seems to go over.  I can reboot and it still do

es not go to the proper controller.  From the AP I can ping all of my controller interfaces but can't seem to get the AP over there. This function worked before the upgrade without any problem.  I am using 1130 AP's for the most part and it does not seem to effect all of the AP's.  Not sure what the issue is.  I am also using WiSM controllers.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Mon, 11/30/2009 - 13:47
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Not "and or".  You need to enter both the Name and Management IP Address.  You may also want to look at the AP Failover priority.

jcosgrove Tue, 12/01/2009 - 05:27
User Badges:

I have tried both name only as well as name and IP address and the behavior does not seem to change.  As far as failover priority all of the AP's are set the same.

John Cook Tue, 12/01/2009 - 05:55
User Badges:
  • Bronze, 100 points or more

You may want to check your controller settings to make sure that AP Fallback is still enabled.


Edit:  Sorry - I missed the statement that you had rebooted the APs after making the change.  That should have worked no matter what the fallback setting was.

Actions

This Discussion

Related Content

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode