ASA AnyConnect VPN on the inside interface - how to?

Unanswered Question
Nov 30th, 2009

Can somebody point me to an example that sets up AnyConnect on the ASA INSIDE interface please?


I have AnyConnect working to our ASA outside interface without problems but am somehow missing a key step/difference in getting it working on the inside interface.    Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mark Barrow Tue, 12/01/2009 - 07:55

how about an example of what the nat0 statement should look like for AnyConnect on the inside interface?  I think that's where I'm

not getting it right...

Richard Burts Tue, 12/01/2009 - 15:31

Mark


I have AnyConnect working on both the outside and the inside interface of ASA. I do not have any nat0 statement. I do have this:

webvpn
enable outside
enable inside


Do you have enable inside as well as enable outside under webvpn?


If that is not the issue it might be helpful if you would post the config so we can see what is going on.


HTH


Rick

Mark Barrow Wed, 12/02/2009 - 12:59

this fixed my problem w/ AnyConnect on the inside interface:


same−security−traffic permit intra−interface

Richard Burts Thu, 12/03/2009 - 05:35

Mark


I am glad that you got it worked out. Thank you for posting back to the forum indicating that the problem was solved and what the solution is. It helps make the forum more useful when people can read about a problem and can read what successfully resolved the problem.


HTH


Rick

Actions

This Discussion