CallConnector Server problems

Unanswered Question
Nov 30th, 2009

Have CallConnector Server installed and clients are able to see the Presence Server database within Outlook and able to control calls to their phone.  However the Presence list is not being updated to show the status of each user.   When checking the Presence Server Radius Paramaters, everything is correct, but when you you click on the "View Radius Messages" and then then click Connect.  It states:

"Attempting to connect... IP:, Port:1646, Password:*********
Connection failed."

I have double checked the radius password and connection information in CME and everything is correct, but still will not connect.   If I disable all the CallConnector services and then try to connect, it is successful.

This is for CallConnector version

Configs in CME for CallConnector Radius:

aaa new-model
aaa group server radius uccserver
   server auth-port 1645 acct-port 1646

aaa accounting update newinfo
aaa accounting connection h323
   action-type start-stop
   group uccserver

aaa session-id common

gw-accounting aaa

gw-accounting syslog

ip radius source-interface Vlan1
radius-server host auth-port 1645 acct-port 1646
radius-server key uccserver  <- same key in CallConnector Server
radius-server vsa send accounting
radius-server vsa send authentication

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Steven Smith Tue, 12/01/2009 - 09:01

Would you mind opening a TAC case for this?  I haven't heard of this issue before.


This Discussion