transfer to call park dropping call

Unanswered Question

I recently made some changes to my uc520 (7.1.3ea) config using CCA 2.1.1 and afterwards I noticed that parked calls were being dropped. It didn't matter what handset or ext the call was parked from (mainly 7945) the call would be terminated when the park softkey was pressed.


After further investigating I noticed that the same thing would happen when a call was transferred to the first park slot 701 (we have 701-703) so it was not a problem with the softkey. I also noticed that transferring to 702 or 703 worked successfully.


To fix the problem I simply deleted the ephone-dn relating to the 701 park slot and recreated it with the same options (from cli). This appeared to resolve the issue and user's were able to park calls again.


However I am unsure why CCA would break an ephone-dn and why deleted/recreating the ephone-dn resolved it. As the cme running-config hasn't actually changed I'm assuming something in the backend is reassociated when the ephone-dn is created. This doesn't make me very confident in using CCA and yet another reason why I prefer to use cli.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
MICHAEL JOHNSON Wed, 12/02/2009 - 14:45
User Badges:
  • Bronze, 100 points or more

We had the same problem on CCA 2.1.1 and same work around/resolution. Just want you to know you are not crazy!


Also, we have an open TAC case regarding the Park softkey. If we have 3 or more calls to a receptionist octo line, we cannot "park" the 3rd call via the Park softkey. The only way to park that 3rd call is a transfer to the park extension. We have 4 park slots on this particular design.

Actions

This Discussion