Unable to establish vpn on Anyconnect

Unanswered Question
Dec 1st, 2009
User Badges:

Helo,


I'm trying to establish a vpn connection between an ASA with ios 8 and a Cisco Anyconnect client 2.4 on Windows Vista 64bits. I get the message "Unable to establish vpn connection" before the requested login data. I've trying in other pcs with the shame configuration and normally i can connnect, but i have some pcs that i can't. This is the response from the ASA:



Oct 23 2009 13:16:27: %ASA-4-113019: Group = clienteany, Username = admin, IP = XXX.XXX.XXX:XXX, Session disconnected. Session Type: SSL, Duration: 0h:00m:03s, Bytes xmt: 10113, Bytes rcv: 61025, Reason: User Requested



In the anyconnect event viewer it seems that there is a problem with the certificate on windows, but i can't resolve it, i'm trying to install it manually but it doesn't work:



Function: CertVerifyCertificateChainPolicy

Return code: 0x800B010F

File: .\Certificates\CapiCertificate.cpp

Line: 1793

Description: El nombre CN del certificado no coincide con el valor pasado.


Can anyone help me???

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hitsmobile Tue, 12/01/2009 - 01:11
User Badges:

Sorry, the message "unable to establish vpn" appears after introducing login data, not before. I was mistaked. Thanks

busterswt Wed, 12/09/2009 - 17:07
User Badges:
  • Bronze, 100 points or more

Are you using only the two built-in AnyConnect licenses? You will get a login failed type message upon the 3rd+ consecutive login attempt if the 2 licenses are in use.


Just a thought!


- James

Actions

This Discussion