ICM 7.0 to ICM 7.5 Upgrade Vs ICM 7.5

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

UCCE 7.0SR4 and later can be upgraded to UCCE 7.5

.

See http://www.cisco.com/en/US/products/sw/custcosw/ps1844/prod_installation_guides_list.html


Read the Release Notes and the two Upgrade docs linked on the above page.


One big change in 7.5 is the use of SQL Server 2005 (as opposed to SQL 2000).


The right way to think about 7.5 is to think of it as UCCE 8.0, but Cisco did not want to use that number because they were heading towards uniformity of UC releases and that number had been earmarked as the release where they all lined up (CUCM, UCCE, CVP).


It's not really a minor upgrade like 7.0 to 7.2 - you need to use the EDMT and upgrade the DBs.


You have to read the guides.


Regards,

Geoff

Actions

This Discussion