IP Phone 7960: Unmanaged 5-port hub plugged on output of phone?

Unanswered Question
Dec 1st, 2009

I have a 7960 in my office with the ethernet line plugged into my computer, and it works fine, but...

...I tried plugging a 5-port Linksys unmanaged switch to the output, and it does not work.  I took the 5-port unmanaged switch home, and it works fine.

Is there something "funny" about the ethernet line out of the phone that prevents sharing the line between 2 computers?

Help!  We just moved into a new office, and resolving this would help a number of us (including those 2 to an office).

Note: I can't have the 5-port switch *before* the phone, because the phone gets power from the ethernet connection.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rcoote5902_2 Tue, 12/01/2009 - 08:40

I'd say talk to your system administrator.  There are probably measures in place to prevent unmanaged devices from being plugged into the network, and for a very good reason.

asandborgh Tue, 12/01/2009 - 09:02

Internal to the phone is an Ethernet switch.  Depending on your

Linksys switch you might need a crossover cable.

Good Luck,

Art

BassMan99 Tue, 12/01/2009 - 09:07

It's a new 10/100 Linksys 5-port switch.  One of the ports is crossover, which I was using.

It's weird - If I used my laptop (or PC) plugged directly into the phone, then added the Linksys unmanaged switch, that one laptop/PC worked OK.  The problem came when I added a second PC/laptop.  The second wouldn't work.

No luck with "ipconfig/release" and "ipconfig/renew".

Again, the switch works fine at home (plugged-in to output of home D-Link router).

asandborgh Tue, 12/01/2009 - 09:12

It does sound like your org may be running some type of port security which may be extended to the phone.  I have daisy chai

ned multiple phones together in a lab and they work just fine, which would also stack multiple MAC addresses on the same switch port.  Do you have access to the switch configuration?

BassMan99 Tue, 12/01/2009 - 09:15

I don't have access to the comms room.  I'm an IT guy, but not that part of IT.

We'll eventually get more lines run to our offices, but I was looking for a "stop-gap" solution until they bought more cards/ports in the comms room.  Right now, they don't have enough...

asandborgh Tue, 12/01/2009 - 09:29

It sounds like they have :

switchport port-security maximum value

configured on the port - The default value is 1.  If they took this line out it should allow you to use the unmanaged switches  - at least until they get more lines pulled for you

Actions

This Discussion

Related Content