SPA525 G 7-4-2 load bugs

Unanswered Question
Dec 1st, 2009
User Badges:
  • Bronze, 100 points or more

Just loaded the spa525g 7-4-2 load from the 8 software pack for uc520. I'm going to start listing bugs that I discover in that load so everyone can enjoy.



FIRST: CLI programmed "speedial" buttons do not appear on the phone. In the below example, buttons 2 and 3 on the phone display are blank.


ephone  42
device-security-mode none
video
mac-address 0025.8406.1111
ephone-template 19
max-calls-per-button 2
username "user" password 1234
speed-dial 1 815551212 label "when will it be fixed"
speed-dial 2 85551212 label "no chance"
paging-dn 1
type 525G
button  1:50 4m48 5m47




CISCO: Do I need to go to TAC with this bug?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Fri, 12/04/2009 - 05:59
User Badges:
  • Cisco Employee,

Dear Sir;


I'm informing support directly. Stay tuned as if confirmed, will create bug id.


Regards
Alberto

Alberto Montilla Mon, 12/07/2009 - 04:00
User Badges:
  • Cisco Employee,

Dear Sir;


Please see below response from engineering:


This is not a bug, speed-dail assignment is start after monitoring assignment.they have 2 monitor enable on 4 and 5, which means speed-dial will start 6, in this case they need 500S sidecar or they need to change to


ephone  42
device-security-mode none
video
mac-address 0025.8406.1111
ephone-template 19
max-calls-per-button 2
username "user" password 1234
speed-dial 1 815551212 label "when will it be fixed"
speed-dial 2 85551212 label "no chance"
paging-dn 1
type 525G
button  1:50
2m48 3m47


- 1 : normal extension- 2 : monitor 48- 3 : monitor 47- 4 : will be "when will it be fixed"- 5 : will be no "chance"

Actions

This Discussion

Related Content