PIX 501 and VPN Client 4.8

Unanswered Question

To all,

I am having an issue getting 1 client to connect via VPN client, all others work fine. It can connect but has no access to resources. Can't ping.

Running virtually the exact hardware, DELL Optiplex 740, same version of client, ect.,.. I can connect and have not issues.

The only real difference is this user is not NAT'd behind Linksys router.

Here is my config.

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password ******************
hostname **********-PIX
domain-name *********.PRI
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
access-list 101 permit ip
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 75.x.x.x
ip address inside
ip audit info action alarm
ip audit attack action alarm
ip local pool ippool mask
pdm location inside
pdm location inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 101
nat (inside) 1 0 0
route outside 75.x.x.x 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa-server AUTH protocol radius
aaa-server AUTH max-failed-attempts 3
aaa-server AUTH deadtime 6
aaa-server AUTH (inside) host ********* timeout 10
aaa authentication ssh console AUTH
http server enable
http inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
tftp-server inside *******-PIX-confg
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set myset esp-aes esp-sha-hmac
crypto dynamic-map dynmap 10 set transform-set myset
crypto map mymap 10 ipsec-isakmp dynamic dynmap
crypto map mymap client authentication AUTH
crypto map mymap interface outside
isakmp enable outside
isakmp identity address
isakmp nat-traversal 60
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption aes
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup myvpn address-pool ippool
vpngroup myvpn dns-server
vpngroup myvpn default-domain *********.PRI
vpngroup myvpn split-tunnel 101
vpngroup myvpn idle-time 3600
vpngroup myvpn password ********
vpngroup dns-server idle-time 1800
telnet timeout 5
ssh inside
ssh inside
ssh timeout 60
management-access inside
console timeout 0
terminal width 80

Any input would be greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion

Related Content