CUCM 6.1.3 - boot problem after power outage

Unanswered Question
Dec 2nd, 2009

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Normální tabulka"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Hi all

we have problem with booting CUCM ( 6.1(3b)SU1 ). There was a short power outage in computer room. After that CUCM is unable to boot up successfully. Server reports that there is a problem with loading “adpahci.o” module or some incorrect parameters for this module. I enclose print screen of error massage. We tried to boot from Knoppix live CD and check both HDD. Both could be mounted without problems and data seems to be stored. Any advice how to solve problem with “adpahci” module? Many thanks.

Regards Miroslav

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Moore Wed, 04/27/2016 - 09:07

I know it's old but i just had to throw this in there. We ran a recovery CD and chose switch versions after the full check. We then shut it down before raid enabled and yanked one of the drives. After doing 30 mins worth of checking and fixing it booted just fine and then we shut it down again. Imaged the drive 0 to another drive then ran a rebuild from Raid and sourced drive 0. Worked like a charm and we had a backup of the drive 0 in case it didn't.

I was so excited to see your reply.  Unfortunetly my server is an MCS7825H3 not an IBM.  If I boot up using the Cisco a Fedora Disk that CIsco recommended, it doesn't see the hard drives.  If I boot up with Ubuntu, it sees two 160GB drives.  What is strange to me is that I thought this was a hw raid, not a sw raid.  It's almost like it was and somehow the drives were split into two independent drives and the boot drivers no longer working.  I'm not a Linux guy so this is a bit frustrating.  Unfortunately, this is a case that there may not be a backup :-(  I may have to rebuild from scratch.  Not a huge environment, but certainly a bit painful.


This Discussion