issues with cisco 1242 aironets

Unanswered Question
Dec 1st, 2009
User Badges:

We are currently experiencing and issue with the 1242 AG Wireless Access Points. We have have them configured as 1 Root Access point and 3 Repeaters. The repeaters seem to be experiencing frequency interference issues. The Root AP is using antenna model 2506 and the repeaters 1728's.


What happens is when the repeaters are first started up, they see / communicate to the root access point fine, but within 5 minutes they stop communicating. If we manually set the channel to something different, they see each other for 5 - 10 minutes then eventually disappear and cannot be ping'd or seen with a sh cdp nei.


We have tried various combinations of settings so far. Have tried channel 1 - 13 and the least conjested frequency mode. It usually settles on channel 8 when we put it in that mode. But it is the same sceneario each time. All 3 repeaters show up almost instantly after a channel change, but slowly disappear in less than 10 minutes.


Here is our config:


Version


Cisco IOS Software, C1240 Software (C1240-K9W7-M), Version 12.4(21a)JA1, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Wed 16-Sep-09 19:06 by prod_rel_team


ROM: Bootstrap program is C1240 boot loader
BOOTLDR: C1240 Boot Loader (C1240-BOOT-M) Version 12.3(7)JA1, RELEASE SOFTWARE (fc1)


ROOTAP uptime is 2 days, 3 hours, 14 minutes
System returned to ROM by power-on
System image file is "flash:/c1240-k9w7-mx.124-21a.JA1/c1240-k9w7-mx.124-21a.JA1"


cisco AIR-AP1242AG-E-K9    (PowerPCElvis) processor (revision A0) with 24566K/8192K bytes of memory.
Processor board ID FCZ112782K9
PowerPCElvis CPU at 262Mhz, revision number 0x0950
Last reset from power-on
1 FastEthernet interface
2 802.11 Radio(s)


32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:1C:58:B1:72:2E
Part Number                          : 73-10256-06
PCA Assembly Number                  : 800-26918-05
PCA Revision Number                  : A0
PCB Serial Number                    : FOC11262N5Z
Top Assembly Part Number             : 800-29233-01
Top Assembly Serial Number           : FCZ112782K9
Top Revision Number                  : A0
Product/Model Number                 : AIR-AP1242AG-E-K9


Configuration register is 0xF



Root AP Config


Current configuration : 1987 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ROOTAP
!
!
no aaa new-model
!
!
dot11 syslog
dot11 activity-timeout client maximum 120
dot11 activity-timeout repeater maximum 300
!
dot11 ssid WIRELESS
   authentication open
   authentication key-management wpa
   guest-mode
   infrastructure-ssid
!        
!        
!        
username user privilege 15 secret 5 password
!        
!        
bridge irb
!        
!        
interface Dot11Radio0
no ip address
no ip route-cache
!       
encryption mode ciphers tkip
!       
ssid WIRELESS
!       
antenna gain 5
parent timeout 10000
channel 2417
station-role root access-point
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.2.10 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.2.1
ip http server
ip http authentication local
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
privilege level 15
logging synchronous
login local
stopbits 1
line vty 0 4
privilege level 15
logging synchronous
login local
stopbits 1
line vty 5 15
privilege level 15
logging synchronous
login local
stopbits 1
!
end



Repeater Config


Current configuration : 1764 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname REPEATER03
!
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid WIRELESS
   authentication open
   authentication key-management wpa
   guest-mode
   infrastructure-ssid
!        
!
!
username user privilege 15 secret 5 password
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
ssid WIRELESS
!
antenna gain 5
parent timeout 10000
station-role repeater
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.2.13 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.2.1
ip http server
ip http authentication local
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
privilege level 15
logging synchronous
login local
stopbits 1
line vty 0 4
privilege level 15
logging synchronous
login local
stopbits 1
!
end




We are wondering if you have any tips to get around this.


Also,  should these access points be able to handle ~200 clients? How close to the root access point should the repeaters be placed? I basically just go until my signal gets low and put a repeater within that range. Could vary from 30-60 meters away.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Tue, 12/01/2009 - 21:20
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Also,  should these access points be able to handle ~200 clients?


APs, in theory, can handle >1,200 clients.  In theory.  In practice, Cisco recommends between 12-25 clients.  Imagine if you have, say, 50 clients and they are trying to access the network on a 100 Mbps FastEthernet connection.  That slows them down, right?  But consider wireless as a broadcast.  One talks and the rest listens.

network01 Wed, 12/02/2009 - 05:31
User Badges:

Thanks for the info, explains why ours is getting contrary with any more than 100 or so.


Thanks

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode