Wireless Firmware Versions

Unanswered Question
Dec 2nd, 2009

Hi

I'm currently looking to upgrade the firmware running on our WLCs (due to cisco-sa-20090727-wlc) and as a consequence of this, will also need to upgrade the software version on our WCS. The current versions we have in place are:

WLC - 4.2.176.0
WCS - 4.2.110.0
Aps Models - 1231AG and 1242 AG.

From an upgrade perspective, I was originally looking at upgrading the WLCs to vers 4.2.207.0 before realising this also required an upgrade of the WCS. I know this could be quite an open ended question, but does anyone have any receommendations on firmware versions for the WLC and WCS platforms. Ideally I'd like to stick to Vers 4 for the WLC as we're currently running on this, with very few issues. Would it be worthwhile to upgrade the WCS to the latest available version, as this supports 4.2.207.0 or would people see this as too significant a jump.

Feedback appreciated

Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dancampb Wed, 12/02/2009 - 07:09

4.2.2.207.0 on the controllers is a good idea.  Really your current WCS doesn't support your controller since the WCS is 4.1 and the controller is 4.2.  WCS will support the previous two major versions of controllers.  Since your current WCS is older than your controllers I'm surprised you aren't getting errors already.

Daniel Anderson Wed, 12/02/2009 - 07:19

My mistake, the WCS is actually 4.2.110.0 (I've corrected on my original post), rather than 4.1

I believe an upgrade of the WCS is still required in order for it too support 4.2.207 on the Controllers?

Leo Laohoo Wed, 12/02/2009 - 13:58

Hi Daniel,

As a rule-of-thumb, the WCS version should be higher or equal to the WLC version number.

Kayle Miller Wed, 12/02/2009 - 15:19

Dan,

     It's definitely reccomended to have the WCS version higher than the controller version, and in terms of the gap between version, the latest assurewave code versions are very stable.

Actions

This Discussion

Related Content