Cisco catalyst 3560G - keeping vlan interface up/up without having host attach in that vlan

Unanswered Question
Dec 2nd, 2009

Hi all,

I'm trying to bring up the vlan interface without having a host attached.  I've created the vlan interface, assigned ports to the vlan.  At this point I just want to use a loopback plug to simulate a device being attached to the port and bring up the vlan interface.  This is not working.  Is there some caveats needed with the 3560G?  Again these are gigabit ethernet ports.  my loopback plug works on 10/100 ports (which I've tested).



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Collin Clark Wed, 12/02/2009 - 09:08

I don't have a switch in my lab right now, but I looked and there is a loopback configuration option under the VLAN interface. Try it and let us know.

chaubcisco Wed, 12/02/2009 - 10:35

Yup. I tried that.  doesn't have any affect in terms of bringing the interface up.  Just gives a message: Loopback is a traffic

-affecting operation.  Thanks.

Brent Rockburn Wed, 12/02/2009 - 09:14

You could always plug an ethernet cable into two ports on the switch. Spanning-tree will take care of the loop and the vlan interface will come up.

chaubcisco Wed, 12/02/2009 - 10:37

Hi Brent,

Tried this also. although it does bring the vlan interface up, I see alot of packets between the two plugged in ports.  Should this be the case?  I'm also wondering why the loopback plug is not working.



This Discussion

Related Content