IP Communicator 7

Answered Question
Dec 2nd, 2009

Say you install the softphone on one computer, but then the user gets a new computer. You uninstall it from the old computer and reinstall it on the new computer. The CM still shows the IP of the old computer and registration on the softphone is hung up. Any ideas what I did wrong? Thanks.

Correct Answer by dominthomas about 7 years 2 months ago

Yes Since the IP communicator is unistalled from the old computer delete the current configuration in callamanger.

And then configure the IP communicator with the new MAC.

Correct Answer by James Hawkins about 7 years 2 months ago

Have you changed the MAC address in the IP Communicator config on CUCM to the NIC of the new PC?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
James Hawkins Wed, 12/02/2009 - 09:34

Have you changed the MAC address in the IP Communicator config on CUCM to the NIC of the new PC?

Correct Answer
dominthomas Wed, 12/02/2009 - 09:47

Yes Since the IP communicator is unistalled from the old computer delete the current configuration in callamanger.

And then configure the IP communicator with the new MAC.

lindseyjen Wed, 12/02/2009 - 10:44

I did delete it and then recreated it, it did work this time, thank you. I am not sure where it asks for the mac of the new pc though. I use a template that the contractor from WWT created and then supercopy it so I don't suppose I enter a mac address. Thank you for your help!

lindseyjen Wed, 12/02/2009 - 10:46

I don't see an option to change the mac, do you recall where it is at? For now, I deleted the device and created a new one. To top it off, it was a mac running virtual xp and the user didn't bridge the nic adapter so it wasn't getting an IP to register with in the CM. Fun. It works now though. Thanks for the help...

Actions

This Discussion