CUCM 2900 ISR G2 Support

Unanswered Question
Dec 2nd, 2009

I have a customer that is looking to update their voice gateways. We would like them to purchase 2900 series ISR G2 but we are unsure that CUCM 5.1 supports the new 2900 routers. Does anyone know if they are supported in CUCM yet, specifically CUCM version 5.1?

Are they any datasheets on Cisco that speak to this? Thanks for the help - much appreciated!!!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Jaime Valencia Wed, 12/02/2009 - 12:06

No, support for ISR G2 starts with CUCM 7.1(3) which is currently available and also will be on 6.1(5) and 8.0(1) when released

You'll need to upgrade to use G2 ISRs

The RNs for 7.1(3) include the note for support.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

Actions

This Discussion