SPA525G SSL VPN

Unanswered Question
Dec 2nd, 2009
User Badges:

I'm trying to get the SPA525G using the new SSL VPN feature but I keep getting "VPN connect failed."  I ran the Wizard and punched in the VPN Server, Username, and Password.  I was hoping this would of been easy because of the Wizard, but I guess not.  I think I'll need some troubleshooting commands to figure out where it's gone wrong since the phone doesn't provide any leads.  Any ideas?  Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Eivind Jonassen Thu, 12/03/2009 - 11:49
User Badges:
  • Silver, 250 points or more

Did you try connecting with your computer?? If so, try to ping 10.1.1.1


Regards,

Eivind

Steven Smith Thu, 12/03/2009 - 16:22
User Badges:
  • Gold, 750 points or more

What firmware are you running on your phone?  What device are you trying to make this work with and what software version is it running?

ciscojoe837 Thu, 12/03/2009 - 18:29
User Badges:

I have a cisco 800 series doing the PPPoE and I thought I turned off the firewall and NAT, but I guess not.  I swapped it out with a regular bridged mode DSL modem and let the UC520 do the PPPoE authentication with static IP's.  After that I was able to VPN.


Should I be setting the IP range of the voice vlan or the data vlan?  If I use Any Connect with a computer, I would want a data vlan IP.


Should the VLAN setting on the phone be on or off?


Thanks.

Actions

This Discussion