WGB association/re-association timing

Unanswered Question
Dec 3rd, 2009

Hi Guys,

Just want to ask a question:  what is the acceptable association or reassociation time for the WGB?

Our environment is on a shipyard, and AP's are mounted on a light mast around 30 meters high, and our WGB clients are mounted on the cranes, these cranes are moving around the area.  The cranes are around 15 meters high.  We are implementing Cisco LEAP.   I have noticed that the association or re-association timing of some of our WGB clients are taking around 50 seconds and some are more than 60 seconds before it was able to re-associate to another AP.

So in this case, is this a normal condition?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kayle Miller Thu, 12/03/2009 - 06:47

without some other details, at first glance it doesn't seem normal, is this happening with all the WGB's or just one or some? My first thought is that there maybe some sort of interference or issue with communication causing issues. I saw something very similiar at another shipyard.

jsarausos Thu, 12/03/2009 - 17:21

Hi Kaye,

This issue is only happening to some but not all WGB Clients.  We did some site survey just using the netstumbler on the crane level and was able to see some rogue AP's, however their signal strength is not that strong at around -90 to -100 dbm.  Could this rogue AP's caused this issue to happen?  What are other external factors that may contribute to this interference?

Thanks!

Actions

This Discussion

 

 

Trending Topics - Security & Network