ATA migration from CCM 3.3 to CUCM 7

Unanswered Question
Dec 3rd, 2009
User Badges:

Hi,

I've to migrate many ATA186 from existing CUCM 3.3 to new CUCM 7.1 cluster (with new IP addresses).

For test, I tried to register a new ATA on CUCM 7.1 and it works.

For the migration I imported the existing ATA configs on CUCM 7.1 and everything seems ok. The problem is that even if I changed the TFTP setting of the existing ATA to the new TFTP server, the existing ATA doesn't seem to contact the new TFTP server and continue to register on the older CCM. I tried a ATA factory reset, but the problem wasn't resolved, too.

Do you have any suggestions?

Thanks

Best Regards

     Roberto

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
asandborgh Thu, 12/03/2009 - 05:56
User Badges:
  • Silver, 250 points or more

Hi Roberto,


Is it doing this on ALL the new ones, or just a subset?

You mentioned you were successful with at least one, how are these being handled differently?

Just to cover the basics here - was DHCP option 66/150 changed for the new cluster?


HTH,


Art

r-marchetti Thu, 12/03/2009 - 06:02
User Badges:

Hi Art,

all the new ATA (never installed before) register with no problem on new CUCM 7 (maybe after some upgrades).

All the existing ATA (already registered on the CCM 3.3) seems to still consider the existing CallManager entry EVEN IF I changed their TFTP server (I tried with DHCP opions, statically, via web and via voice menu...). I didn't find how to delete the CallManager entry on these ATAs in order to force them to contact TFTP.

Thanks

Best Regards

     Roberto

Actions

This Discussion