WLC recommended version for 802.11n

Unanswered Question
dancampb Fri, 12/04/2009 - 10:58
User Badges:
  • Cisco Employee,

If you are going to stick with a 4.2 train I would go with 4.2.207.0.  That is the latest version of 4.2 which has the most bug fixes.  Just keep in mind if you are going to use 1140's you will need to run a 5.2 or 6.0 version since they were not supported until these versions.

George Stefanick Sat, 12/05/2009 - 07:26
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

As Dan pointed out. ONLY 1252s will work on 4.2.x code!

Leo Laohoo Fri, 12/11/2009 - 15:22
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

802.11n is supported on the 4.2.207.0, 5.X and 6.X firmware releases.  I personnally would stay away from the 5.X releases due to the amount of bugs.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode